Get in touch
Back
Maintenance

ABP 4.0 Go-Live

Completed 25 Jul at 05:00pm CEST.

GUI (docbox Webapplikation) NFD, Spitalkommunikation, Schnittstellen (docbox 3 API) Ärztebesucherplanung, Meine Daten (docbox 4 API) Website (www.docbox.swiss)
Completed

Maintenance completed

Posted 25 Jul at 05:00pm CEST.
Started

Go-Live of the ABP 4.0 feature. We expect minor downtimes and potential performance impacts on all affected services.

Posted 25 Jul at 01:00pm CEST.