Get in touch
Back
Maintenance

Release 2021.11

Completed 2 Nov at 06:00pm CET.

GUI (docbox Webapplikation) NFD, Spitalkommunikation, Schnittstellen (docbox 3 API) Ärztebesucherplanung, Meine Daten (docbox 4 API)
Completed

Maintenance completed

Posted 2 Nov at 06:00pm CET.
Started

Production deployment for new docbox version 2021.11. We don't expect downtimes.

Posted 2 Nov at 04:00pm CET.