Get in touch
Back
Maintenance

2022.14 Infrastructure Release

Completed 10 Aug at 11:30pm CEST.

GUI (docbox Webapplikation) NFD, Spitalkommunikation, Schnittstellen (docbox 3 API) Ärztebesucherplanung, Meine Daten (docbox 4 API) Website (www.docbox.swiss)
Completed

Maintenance completed

Posted 10 Aug at 11:30pm CEST.
Started

Docbox will be available with a reduced feature set and/or performance during that infrastructure go-live. We also expect small service interrupts and downtimes during the maintenance window.

Posted 10 Aug at 06:00pm CEST.